<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://www.beautyandthenortheast.com/beauty/xmlrpc.php">

		
		<!-- head extras -->
		<title>Rockliffe Hall gym gets £200,000 makeover - Beauty And The North East</title>

<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="DARLINGTON five star resort Rockliffe Hall has unveiled a £200,000 new year makeover of its gym."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.beautyandthenortheast.com/beauty/lifestyle/rockliffe-hall-gym-gets-200000-makeover/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rockliffe Hall gym gets £200,000 makeover - Beauty And The North East" />
<meta property="og:description" content="DARLINGTON five star resort Rockliffe Hall has unveiled a £200,000 new year makeover of its gym." />
<meta property="og:url" content="http://www.beautyandthenortheast.com/beauty/lifestyle/rockliffe-hall-gym-gets-200000-makeover/" />
<meta property="og:site_name" content="Beauty And The North East" />
<meta property="article:tag" content="County Durham" />
<meta property="article:tag" content="Darlington" />
<meta property="article:tag" content="Fit" />
<meta property="article:tag" content="fitness" />
<meta property="article:tag" content="gym" />
<meta property="article:tag" content="north east" />
<meta property="article:tag" content="Olympic" />
<meta property="article:tag" content="Rockliffe" />
<meta property="article:tag" content="Rockliffe Hall" />
<meta property="article:tag" content="spa" />
<meta property="article:tag" content="Technogym" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2019-01-24T09:38:59+00:00" />
<meta property="article:modified_time" content="2019-01-21T21:39:32+00:00" />
<meta property="og:updated_time" content="2019-01-21T21:39:32+00:00" />
<meta property="og:image" content="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Rockliffe-Hall-Gym1-BATNE.jpg" />
<meta property="og:image:width" content="1153" />
<meta property="og:image:height" content="720" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty And The North East &raquo; Feed" href="http://www.beautyandthenortheast.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beauty And The North East &raquo; Comments Feed" href="http://www.beautyandthenortheast.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beauty And The North East &raquo; Rockliffe Hall gym gets £200,000 makeover Comments Feed" href="http://www.beautyandthenortheast.com/beauty/lifestyle/rockliffe-hall-gym-gets-200000-makeover/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.beautyandthenortheast.com\/beauty\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.beautyandthenortheast.com/beauty/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.beautyandthenortheast.com/beauty/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.beautyandthenortheast.com/beauty/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.beautyandthenortheast.com/beauty/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.beautyandthenortheast.com/beauty/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.beautyandthenortheast.com/beauty/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.beautyandthenortheast.com\/beauty\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beautyandthenortheast.com/beauty/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://www.beautyandthenortheast.com/beauty/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.beautyandthenortheast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.beautyandthenortheast.com/beauty/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.beautyandthenortheast.com/beauty/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.8" />
<link rel='shortlink' href='http://www.beautyandthenortheast.com/?p=16827' />
<link rel="alternate" type="application/json+oembed" href="http://www.beautyandthenortheast.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beautyandthenortheast.com%2Fbeauty%2Flifestyle%2Frockliffe-hall-gym-gets-200000-makeover%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.beautyandthenortheast.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beautyandthenortheast.com%2Fbeauty%2Flifestyle%2Frockliffe-hall-gym-gets-200000-makeover%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26726759-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#e23488; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><style></style><link rel="icon" href="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2018/01/Batne-500x500-125x125.jpg" sizes="32x32" />
<link rel="icon" href="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2018/01/Batne-500x500-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2018/01/Batne-500x500-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2018/01/Batne-500x500-300x300.jpg" />
		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-16827 single-format-standard  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a title="http://www.beautyandthenortheast.com" href="http://www.beautyandthenortheast.com/">Home</a></li>
<li id="menu-item-16444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16444"><a href="http://www.beautyandthenortheast.com/about/">About</a></li>
<li id="menu-item-15920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15920"><a href="http://www.beautyandthenortheast.com/advertise/">Advertise</a></li>
<li id="menu-item-15922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15922"><a title="http://www.beautyandthenortheast.com/contact/" href="http://www.beautyandthenortheast.com/contact/">Contact</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a title="http://www.beautyandthenortheast.com" href="http://www.beautyandthenortheast.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16444"><a href="http://www.beautyandthenortheast.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15920"><a href="http://www.beautyandthenortheast.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15922"><a title="http://www.beautyandthenortheast.com/contact/" href="http://www.beautyandthenortheast.com/contact/">Contact</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block wrap">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="http://www.beautyandthenortheast.com">
                        <img src="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2017/08/batne-logo-220.jpg" alt="Beauty And The North East" >
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block">
<!-- START ADVERTISER: Planet Organic from awin.com -->

<a href="https://www.awin1.com/cread.php?s=2313889&v=6179&q=333538&r=223269">
    <img src="https://www.awin1.com/cshow.php?s=2313889&v=6179&q=333538&r=223269" border="0">
</a>

<!-- END ADVERTISER: Planet Organic from awin.com -->

</div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="http://www.beautyandthenortheast.com/beauty/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://www.beautyandthenortheast.com/beauty/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="http://www.beautyandthenortheast.com/beauty/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="http://www.beautyandthenortheast.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-3345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3345"><a href="http://www.beautyandthenortheast.com/beauty/category/news/">Beauty News</a></li>
<li id="menu-item-16449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16449"><a href="http://www.beautyandthenortheast.com/beauty/category/eating-out/">Eating Out</a></li>
<li id="menu-item-3340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3340"><a href="http://www.beautyandthenortheast.com/beauty/category/events/">Events</a></li>
<li id="menu-item-16448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16448"><a href="http://www.beautyandthenortheast.com/beauty/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-3346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3346"><a href="http://www.beautyandthenortheast.com/beauty/category/offers/">Offers</a></li>
<li id="menu-item-3348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3348"><a href="http://www.beautyandthenortheast.com/beauty/category/reviews/">Reviews</a></li>
<li id="menu-item-3347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3347"><a href="http://www.beautyandthenortheast.com/beauty/category/whatshot/">What&#8217;s Hot</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2019-01-24T09:38:59+00:00">
    <meta itemprop="dateModified" content="2019-01-21T21:39:32+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.beautyandthenortheast.com/beauty/lifestyle/rockliffe-hall-gym-gets-200000-makeover/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Beauty And The North East">
        <meta itemprop="url" content="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2017/08/batne-logo-220.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2017/08/batne-logo-220.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Zoe Burn"></span>

        
    <meta itemprop="headline" content="Rockliffe Hall gym gets £200,000 makeover">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Rockliffe-Hall-Gym1-BATNE.jpg">
        <meta itemprop="width" content="1153">
        <meta itemprop="height" content="720">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-16827" class="clearfix post-16827 post type-post status-publish format-standard has-post-thumbnail category-lifestyle tag-county-durham tag-darlington tag-fit tag-fitness tag-gym tag-north-east tag-olympic tag-rockliffe tag-rockliffe-hall tag-spa tag-technogym">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="500" src="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Rockliffe-Hall-Gym1-BATNE-759x500.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="" srcset="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Rockliffe-Hall-Gym1-BATNE-759x500.jpg 759w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Rockliffe-Hall-Gym1-BATNE-100x65.jpg 100w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Rockliffe-Hall-Gym1-BATNE-260x170.jpg 260w" sizes="(max-width: 759px) 100vw, 759px" /></div><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Rockliffe Hall gym gets £200,000 makeover</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="http://www.beautyandthenortheast.com/beauty/author/Zoe/"><img alt='' src='http://0.gravatar.com/avatar/92cab59a13977bab2d32f6bc56098d7a?s=20&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/92cab59a13977bab2d32f6bc56098d7a?s=40&amp;d=mm&amp;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' />Zoe Burn</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2019-01-24">January 24, 2019</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="http://www.beautyandthenortheast.com/beauty/category/lifestyle/" title="View all posts in Lifestyle">Lifestyle</a></span><span class="cb-comments cb-element"><a href="http://www.beautyandthenortheast.com/beauty/lifestyle/rockliffe-hall-gym-gets-200000-makeover/#respond">0 Comments</a></span><span class="cb-lks cb-element"><span id="cb-likes-16827" class="cb-like-count cb-button cb-like-button cb-font-title  cb-lkd-0" data-cb-pid="16827"><span class="cb-like-icon"><i class="fa fa-heart-o cb-icon-empty"></i><i class="fa fa-heart cb-icon-full"></i></span> <span class="cb-likes-int">0</span></span></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><h2>DARLINGTON five star resort Rockliffe Hall has unveiled a £200,000 new year makeover of its gym.</h2>
<p>Hotel chiefs have brought the gym right up to date with the latest cardio resistance and functional training kit from Technogym, official supplier to the Olympic and Paralympic Games for the last two decades.</p>
<p>The gym is one of just two in the UK to currently offer this latest equipment and has also been completely redecorated to finish off its fresh new look. <img class="alignright wp-image-16829" src="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Rockliffe-gym-3-crop-1024x658.jpg" alt="" width="356" height="229" srcset="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Rockliffe-gym-3-crop-1024x658.jpg 1024w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Rockliffe-gym-3-crop-300x193.jpg 300w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Rockliffe-gym-3-crop-768x493.jpg 768w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Rockliffe-gym-3-crop-100x65.jpg 100w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Rockliffe-gym-3-crop.jpg 1121w" sizes="(max-width: 356px) 100vw, 356px" /></p>
<p>The new-look gym also includes a larger free-weight and functional area, while retaining the Kinesis Wall and MyWellness software. There is also a new timetable including gym floor-based high intensity group training sessions, utilising the new Skill Line equipment.</p>
<p>“Following a rigorous 18 month process liaising with several suppliers, we are delighted to have chosen to continue our partnership with Technogym,” explained Ali Bramwell, Spa Operations Manager,</p>
<p>“They’re recognised as a premium brand in the world of fitness, and are focused on finding high quality, innovative and engaging solutions to help people achieve wellness, which exactly what we strive to do here at Rockliffe Hall.</p>
<p>“We hope our members and guests will enjoy the new Rockliffe Hall gym, launched just in time for when many of us want to kick start a new healthy regime.”</p>
<p>For more information call 01325 729999 or visit the <a href="http://www.rockliffehall.com" target="_blank" rel="noopener">Rockliffe Hall website.</a></p>
<p>&nbsp;</p>
</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="http://www.beautyandthenortheast.com/beauty/lifestyle/rockliffe-hall-gym-gets-200000-makeover/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="http://www.beautyandthenortheast.com/beauty/lifestyle/rockliffe-hall-gym-gets-200000-makeover/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest cb-sharing-button"><a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.beautyandthenortheast.com%2Fbeauty%2Flifestyle%2Frockliffe-hall-gym-gets-200000-makeover%2F&media=http%3A%2F%2Fwww.beautyandthenortheast.com%2Fbeauty%2Fwp-content%2Fuploads%2F2019%2F01%2FRockliffe-Hall-Gym1-BATNE.jpg&description=Rockliffe+Hall+gym+gets+%C2%A3200%2C000+makeover" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div><div class="cb-stumbleupon cb-sharing-button"><su:badge layout="1"></su:badge> <script type="text/javascript"> (function() {var li = document.createElement("script"); li.type = "text/javascript"; li.async = true; li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s); })(); </script></div></div></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://www.beautyandthenortheast.com/beauty/lifestyle/clinique-exclusive-gift-purchase-available-now-fenwick/">Previous Article</a></span><a href="http://www.beautyandthenortheast.com/beauty/lifestyle/clinique-exclusive-gift-purchase-available-now-fenwick/" class="cb-previous-title cb-title">Clinique exclusive gift with purchase available now at Fenwick</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div>							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="adrotate_widgets-22" class="cb-sidebar-widget adrotate_widgets"><div class="g g-8"><div class="g-single a-141">
<!-- START ADVERTISER: PrettyLittleThing from awin.com -->

<a href="https://www.awin1.com/cread.php?s=521367&v=5577&q=222501&r=223269">
    <img src="https://www.awin1.com/cshow.php?s=521367&v=5577&q=222501&r=223269" border="0">
</a>

<!-- END ADVERTISER: PrettyLittleThing from awin.com --></div></div></div><div id="search-6" class="cb-sidebar-widget widget_search"><form method="get" class="cb-search" action="http://www.beautyandthenortheast.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="cb-recent-posts-7" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Latest Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.beautyandthenortheast.com/beauty/lifestyle/rockliffe-hall-gym-gets-200000-makeover/"><img width="100" height="65" src="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Rockliffe-Hall-Gym1-BATNE-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Rockliffe-Hall-Gym1-BATNE-100x65.jpg 100w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Rockliffe-Hall-Gym1-BATNE-260x170.jpg 260w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Rockliffe-Hall-Gym1-BATNE-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.beautyandthenortheast.com/beauty/lifestyle/rockliffe-hall-gym-gets-200000-makeover/">Rockliffe Hall gym gets £200,000 makeover</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-01-21">January 24, 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.beautyandthenortheast.com/beauty/news/clinique-exclusive-gift-purchase-available-now-fenwick/"><img width="100" height="65" src="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/clinique-gift_-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/clinique-gift_-100x65.jpg 100w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/clinique-gift_-260x170.jpg 260w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/clinique-gift_-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.beautyandthenortheast.com/beauty/news/clinique-exclusive-gift-purchase-available-now-fenwick/">Clinique exclusive gift with purchase available now at Fenwick</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-01-21">January 23, 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.beautyandthenortheast.com/beauty/reviews/reviewed-ayumi-turmeric-bergamot-face-wash-face-scrub/"><img width="100" height="65" src="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Ayumi-Naturals-main-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Ayumi-Naturals-main-100x65.jpg 100w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Ayumi-Naturals-main-260x170.jpg 260w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Ayumi-Naturals-main-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.beautyandthenortheast.com/beauty/reviews/reviewed-ayumi-turmeric-bergamot-face-wash-face-scrub/">REVIEWED: Ayumi Turmeric &#038; Bergamot Face Wash and Face Scrub</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-01-22">January 22, 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.beautyandthenortheast.com/beauty/news/get-20-off-dr-botanicals-beauty-north-east/"><img width="100" height="65" src="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Dr-Botanicals-BATNE-offer-Main-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Dr-Botanicals-BATNE-offer-Main-100x65.jpg 100w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Dr-Botanicals-BATNE-offer-Main-300x195.jpg 300w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Dr-Botanicals-BATNE-offer-Main-768x499.jpg 768w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Dr-Botanicals-BATNE-offer-Main-1024x666.jpg 1024w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Dr-Botanicals-BATNE-offer-Main-260x170.jpg 260w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2019/01/Dr-Botanicals-BATNE-offer-Main-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.beautyandthenortheast.com/beauty/news/get-20-off-dr-botanicals-beauty-north-east/">Get 20% off Dr Botanicals with Beauty and the North East</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-01-21">January 21, 2019</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>    <div id="adrotate_widgets-24" class="cb-sidebar-widget adrotate_widgets"><div class="g g-8"><div class="g-single a-142"><script type="text/javascript">
var uri = 'https://impgb.tradedoubler.com/imp?type(img)g(24482128)a(3075997)' + new String (Math.random()).substring (2, 11);
document.write('<a href="https://clkuk.tradedoubler.com/click?p=295584&a=3075997&g=24482128" target="_BLANK"><img src="'+uri+'" border=0></a>');
</script></div></div></div><div id="adrotate_widgets-25" class="cb-sidebar-widget adrotate_widgets"><div class="g g-8"><div class="g-single a-139">
<!-- START ADVERTISER: Beauty Bay from awin.com -->

<a href="https://www.awin1.com/cread.php?s=2305201&v=15526&q=353555&r=223269">
    <img src="https://www.awin1.com/cshow.php?s=2305201&v=15526&q=353555&r=223269" border="0">
</a>

<!-- END ADVERTISER: Beauty Bay from awin.com --></div></div></div></aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" >

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-3" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Social Media</h3><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/beautyandthenortheast/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://facebook.comtwitter.com/BeautyAndTheNortheast" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/BeautyAndTheNE" target="_blank" class="cb-twitter cb-icon-3"></a></div></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="media_image-4" class="cb-footer-widget clearfix widget_media_image"><img width="253" height="300" src="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2017/08/Zoe-Burn-Web-BATNE-253x300.jpg" class="image wp-image-16380  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2017/08/Zoe-Burn-Web-BATNE-253x300.jpg 253w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2017/08/Zoe-Burn-Web-BATNE-768x912.jpg 768w, http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2017/08/Zoe-Burn-Web-BATNE-862x1024.jpg 862w" sizes="(max-width: 253px) 100vw, 253px" /></div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="adrotate_widgets-20" class="cb-footer-widget clearfix adrotate_widgets"><div class="g g-8"><div class="g-single a-139">
<!-- START ADVERTISER: Beauty Bay from awin.com -->

<a href="https://www.awin1.com/cread.php?s=2305201&v=15526&q=353555&r=223269">
    <img src="https://www.awin1.com/cshow.php?s=2305201&v=15526&q=353555&r=223269" border="0">
</a>

<!-- END ADVERTISER: Beauty Bay from awin.com --></div></div></div>                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="http://www.beautyandthenortheast.com">
                                            <img src="http://www.beautyandthenortheast.com/beauty/wp-content/uploads/2017/08/batne-logo-220.jpg" alt=" logo" >
                                        </a>
                                    </div>
                                
                                
                                <div class="cb-copyright"> Copyright Beauty and the North East 2017</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="5aa4e95111" /><input type="hidden" name="_wp_http_referer" value="/beauty/lifestyle/rockliffe-hall-gym-gets-200000-makeover/" />		<script type='text/javascript' src='http://www.beautyandthenortheast.com/beauty/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://www.beautyandthenortheast.com/beauty/wp-includes/js/comment-reply.min.js?ver=4.8.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beautyandthenortheast.com/beauty/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.beautyandthenortheast.com\/beauty\/wp-admin\/admin-ajax.php","cbPostID":"16827","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"b967225a01","cbPlURL":"http:\/\/www.beautyandthenortheast.com\/beauty\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beautyandthenortheast.com/beauty/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://www.beautyandthenortheast.com/beauty/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>

	</body>

</html> <!-- The End. what a ride! -->